Problema con el cs 1.6

Tema en 'Counter-Strike' iniciado por lepe21, 30 Jul 2011.

  1. bueno tengo un problema que ya me tiene loco y no se que hacer es que cuando toy jugando normal es cuando disparo se me lageaaaaaaaaaaa la pc en la madre es con todas las armas cuando disparo me sube en lag :s
     
  2. Hola ! prueba con esto haber si te funciona!

    1.- En la carpeta del Counter crea un block de notas con el nombre "bajarlag ( o el que quieras).cfg" el cfg no lo cambies dejalo asi .
    2.- Luego en el block pega estos comandos:
    fastsprites 1
    fps_max 999
    fps_modem 999
    gl_max_size 256
    r_drawviewmodel 1
    r_dynamic 0
    r_mirroralpha 0
    r_mmx 1
    developer 1
    cl_rate 9999
    cl_cmdrate 11
    cl_updaterate 11
    r_decals 0
    cl_showfps 1
    mp_decals 0
    sv_allowupload 0
    sv_allowdownload 1
    sv_download_ingame 0
    cl_weather 0
    hud_fastswitch 1
    net_graph 3
    developer 1
    cl_lc 1
    cl_lw 1
    rate 9999999
    cl_corpsestay 0
    viewsize 0
    sv_airaccelerate 200
    mp_flashlight 0
    sv_maxupdaterate 9999999
    sv_maxrate 9999999
    sv_minrate 0


    3.- Despues de guardarlo entra al Cs y abre la console , escribe lo siguiente : exec bajarlag(o el que hallas puesto).cfg

    Y Ya! tu ping bajara considerablemente. Ojala y te funcione suerte :arriba:
     
  3. ya lo tengo y lo que hace es lagearme mas ¬¬
     
  4. si estas con un internet movil como el d movistar , nextel o claro no te arrancará yo intente y se me lageaba horrible . aunk no se si sea eso
     
  5. Nop tengo internet de telefono (cantv de venezuela) el mejor de venezuela D:
     
  6. weee. te metieron amx_virus derrepente.

    emm Reinstala tu cs. y prueba de nuevo
     

Compartir