Problema para entrar al maple

Tema en 'MapleStory' iniciado por McLaren12, 10 Sep 2009.

  1. Buenos dias amigos espero que me ayuden en este problemita

    Bueno, cuando abro el maple y preciono inicio y empieza a cargar
    de inmediato aparece la pantalla en color negro con un cartelito
    que dice: Fuera de rango h:165khz V:137khz ( fuera de rango lo dice en ingles)

    Pero el maple carga bien porque se escucha la musica y tomo una foto
    y en ves de aparecer la pantalla en negro con el cartelito
    aparece la pantalla del maple como si todo estubiece bien.

    Al parecer tiene que ver con el monitor y la tarjeta de video
    Yo utilizo la (NVIDIA GEFORCE 7100 GS 512Mb)

    Antes de que sucediera esto el maple corria bien no corria volaba...
    si alguien sabe como solucionar este problema
    les pediria que por favor me ayuden
    tengo 5 años jugando maple y no quiero dejar de jugar por una tonteria


    Espero por su ayuda....

    Salu2 :adios:
     
  2. Eso me pasa a mi una vez de 100 o 200 xD es porque tu estabilizador no a "agarrado" la suficiente energia para tu monitor .. no es ningun problema .. solo apaga tu PC la desenchufas .. luego de unos segundos la vuelves a enchufar y la prendes.
    Y listo ya el maple funciona normalmente:D
     


  3. Ya he hecho eso mil veces y nada de nada, y ya me habian recomendado
    eso.
    Mi monitor se esta dañando. eso tendra algo que ver? tendre que cambiar a un monitor nuev?

    voy a desenchufar la PC y a entrar al maple para ver si puedo jugar
     
  4. oye man a mi me pasa lo mismo pero aprendi un pequnio truco no se si te ba a funcar bueno son 2 1 presionas alt +enter asi se minimisa y juegas asi o cuando estes entrando cuando se este por oscupeser ctrl + alt + supr pero no lo finalisas solo esperas q entre y luego ya esta juegas tranquilamente
     

Compartir