Tengo Problemas al jugar Guerra Pro T_T !! Se Me Lageaa.. !

Tema en 'Rakion' iniciado por maikmd, 3 Jun 2008.

Estado del tema:
Cerrado para nuevas respuestas
  1. Hola wenaz ... weno tengo un problema al momento de jugar GuerraPro Entro y al toq me lageo el ms sube d 300ms a 600ms y no puedo jugar conforme .. tengo speedy 500, wenox ahì me han dicho q debo de ajustar los puertos del modem pero no tengo idea de como se hace eso.. !

    Ayuda Plsss .. !!

    De antemano gracias x las respuestas :D .. !
     
  2. mmm esq yo tengo ese problema tambien eso no es por el lag eso es q tu modem es muy chico y no tiene tanta capacidad para jugar bastantes personas y tambien tienes varias entradas de internet pa otras pc si qçno quieres tener lag solo quitale el internet a todas las personas y veras como juegas calidad
     
  3. No creo q ese sea el problema ... solo tengo una pc y el modem solo esta conectado a ella = / !!
     
  4. toces es q tienes q buskar a la gente q juege pero de tu pais no de otras personas si no es eso es que tienes q ir para la empresa y desirles q tu internet no es bueno y ellos se lo cambian de una
     
  5. yo siempre eh jugado con personas de ste pais : / yo pense q el problema era por la baja velocidad del speedy : / pero weno ps gracias x la respuestas :D
     
  6. ps sip pos no se puede aser mas nada y tambien le puedes tener el msn abierto o el ares para tener mas velocidad sierre esos dos programas y tendras mas rapido el internet
     
  7. Yo tmb tengo ese Problema me e pueso este mes telefonica y me anda super lag! igual que tu...
    y yo pedi un Router que es mejor que un Modem....ahora e pedido speedy de 1MB aver si me funciona?...
    yo que sepa mi amigo tiene speedy 200 y le va bien el rakion!
     
  8. Weno px eso tmb me han dicho q hasta con speedy 200 corre bien el rakion :/... si se te soluciona el problema me avisas ps .!

    Gracias.. !
     
  9. Yo tmb tengo ese problema!! me e puesto speedy 500 y me anda super lag...tiene unsa caidas....mi Router es huawei 520s, para mi que es el router que esta fallando...ps tenia linea de 400 x cable...y entraba a las salas de 10 vs 10 ...normal..! y me adnaba chebre..con este de telefoncia me adna super lag...apenas llega a 3 vs 3 y los ms suben a 600ms a 1000ms
     
  10. bueno si se lagea es por falta de memoria o por q un programa se esta ejecutando y esta tomando bastantes recursos de tu PC
     
  11. Es por los usuarios ke ai en la sala
    :s jeje no x el moden
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir