Tengo un problema mi server de mu 0.99b

Tema en 'Servidores de Mu Online' iniciado por ivanmc, 2 Dic 2008.

Estado del tema:
Cerrado para nuevas respuestas
  1. Hola a todos...
    necesito ayuda hice mi server mu con el muserverfacil 2.0 hasta ahy todo bien pero cuando entro y me conecto a los 30 segundos maso menos me desconecta del server, a todos los que intentan jugar a mi mu tambien le paso lo mismo quisiera saber cual es la solucion... Gracias... Respondan xD
     
  2. seguro es problema con los files... yo creo server 0.99b a $20 todo al 100% y 100% rentable... depende de ti si estas interesado mi correo es [email protected] puedes agregarlo a tu msn es compatible. Viene con pagina web
     
  3. Zolo Un konsejito la version 0.99b es muy antigua

    Te recomiendo que te crees Un Server 1.04x Ez uno de los mejor si estas interesado lee el Post que postie anteriormente
    Bueno si te kedas kon la version 0.99b Aki te dejo la respuesta a tu problema :

    Segun lo que entendi esk a todos los user incluyendote los botan a los 30 segundos de conectados Bueno esto se debe a que problamente as editado mal este archivo
    C:\Muserver\Data\MapServerInfo o D:\Muserver\Data\MapServerInfo



    Bueno si lo as creado con MuServerFacil entra a esta carpeta
    C:\Muserver\Data\MapServerInfo o D:\Muserver\Data\MapServerInfo


    y abre el archivo MapServerInfo con Bloc de Notas, te saldra algo asi:

    //By €vilJairO
    // ServerCode MapServerGroup InitSetting IpAddress PortNum
    //-----------------------------------------------------------------------------
    0
    0 0 1 SXXXX 55901
    1 0 0 SXXXX 55903

    end

    Donde ves las "XXXX" o en tu caso algun numero como este "104.465.42.45" (no tiene k ser exactamente este numero) lo cambias por tu IP o tu NO-IP

    Bueno kreo k ese es tu problema


    Ezpero te ayude :borracho:


    Y si con esto no se soluciona el problema debe ser problema del MuServer o el Cliente



    Atte. €vilJairO
     
  4. gracias pero no tengo el archivo ese en el muserver.
     
  5. para no crear 1 post posteo aki... ps mi problema esq cuando creo mi mu version 0.99b con mufacil al entrar al server no me sale el servidor porq? y tengo una duda cuando lo creo y voy a poner el ip tengo q poner la ip de mi computadora? lo puse en lan y el puerto q pongo? lo dejo como es o tengo q cambiarlo a 44405?



    SALU2
     
  6. Respuesta: Tengo un problema mi server de mu 0.99b

    Hola a todos tengo un probleemaa con mi server mu !!
    Tengo uno creado con conexion hamachi
    es version 0.99b
    lo cree con mu server facil 2.00 beta 2 !
    cuando lo creo todo bien , me creo la cuenta y cuando entro me aparecen
    los pj bañados !!
    y a veces no aparece bañado y aparece un pj lvl 0 , y me creo uno y se sustituye
    por ese de lvl 0 , y cuando entro , me muevo y me tira desconect !! T,T

    si alguien me puede ayudar porr favorr !!!
    mi msn - [email protected]


    Desde ya muchas gracias !
     
  7. Respuesta: Tengo un problema mi server de mu 0.99b

    El problema que tienes es cencillo man es que tienes mal configurado los puerto te lo digo porque a mi tambien me pasaba agregame a mi msn [email protected]
    yo te ayudo a configurarlo si quieres
     
  8. Respuesta: Tengo un problema mi server de mu 0.99b

    hola a todos espero que esten bien..mi problema es el siguiente tengo mi creado con mu facil 2.00 beta 2 todo funciona bien prendo mi server de lo mas normal pero cuando me logueo para crear mi pj me desconectan todo esta funcionando al 100% ...por favor quiero que me ayuden con este problema se los agredeceria en el alma la version del mu es 99b+ les doy una gratificacion al que me solocione el problema este es mi msn [email protected] agreguenme y me ayudan plis!!! espero su pronta respuesta
     
  9. tambien tengo ese problema, cree mi server 99b con MuFacil 2.00 beta2 y ando todo bien, hasta que entro ! me parece el servidor y todo pero cuando lo selecciono para loguearme me desconecta !

    [email protected]
     
  10. ccccccccccccccccccc
     
  11. ami cuando entro me desconecta de una ves
     
  12. bbbbbbbbbbbbbbbbbbbbbbbb
     
  13. Hola me cree un server 99b y una pagina por apache y cuando entro al server coloco mi cuanta y contraseña y cuando pongo aceptar me aparece como que la contraseña es incorrecta y ya me eh creado 2 cuenta por las dudas y no funcan siempre me aparece lo mismo "password incorrect"

    Ayuda mi msn es [email protected]
    gracias de antemano

    -=Roke=-
    b
    -
    b
    o
    y
    r
    o
    k
    e
    @
    h
    o
    t
    m
    a
    i
    l
    .
    c
    o
    m
     
  14. hola a todos bueno tengo un problema con mi mu y quisiera saber si me lo pueden solocionar :$.
    el problema es q cuando entro al server no me aparece nada es decir aparece el barquito el signo del mu todo pero el servidor para entar no me aparece (mi mu es 99b+) gracias desde ya

    ATTE: juanciiiiiiiiiiiiiiiiiiiii
     
  15. yo tambien tengo el mismo problem,me deja entrar pongo la cuenta me deja crear pj entro y si me muevo me desconectan. ayudaaaaaaaaaaaaaaaaaaaaaaa
     
  16. Hola ...

    yo ya hable comente ese problema , ya les dije q los muserrver faicl ese engine , esta mal echo , trae files con muchos bug , asi sea q un experto lo verifico , ese file esta mal ...
    :cafe:
    yo verifique esos files y estan recontra bugeados y hasta aveces falla la creacion del server , te recomiendo que lo hagas desde 0 y de paso aprendas hacer un server

    http://lahack.forums-free.com/ <---- si necesitas ayuda
    Atte: Damage
    :adios:
     
  17. Buenas tengo problema con mi serve mu a el procesoo de conectar sale todo bien en el start up lo q no entiendo es cuando le doy al cliente y voy a ir a jugar sale el icono y todo cuando le doy para poner mi id y pass me desconecta el serve se alguien me puede ayudar porfa mi msm es [email protected] estaria muy agradecido bye y buena suerte a todos con su server mu
     
  18. Supremacia mu Jueguenlo 100% Garantizado

    Caracteristicas:::

    Nombre del Servidor: Supremacía_Mu
    Versión: 1.04x Full
    Server: online las 24 Horas / 7 dias
    Exp: 2000x
    DROP 90%
    Bless Bug: On
    Reset:400


    Te Brindamos:

    - Gm amistosos
    - se realizan eventos de items full
    - Poderes Nuevos, Skill
    - Summoner 100%
    - Soporte 65000 Stats en todo
    - Set Nuevos Season 4 y custom
    - Blood Castle
    - Devil Square
    - Chaos Castle
    - Castle Siegeal 100%
    - Creacion de Ferir (negro, rojo, azul,dorado )
    - Kantru Evento al 100%
    - Funcionan los anillos de transformacion.
    - Funcionan los skill de todos los pj.
    - Shop Configurados al 100%
    - Combo Skill de BK
    - Lehap (Jewel Mixer)
    - Pet Trainer (Pet Healer)
    - Elf Soldier (Buffs Players Below lvl 150)
    - Creacion del Dark Horse y Fenrir son sus Items Originales
    - El Dark Horse del Dark Lord 100% operativo.
    - Todos los poderes del Dark Lord Funcionan.
    - Comando "M"
    - 3era Evolucion [ Lvl 380 ]


    -Web:
    http://supremaciamu.servegame.com:8080/
    -foro: http://supremaciamu.foroactivo.net/forum.htm
    -Link de descarga (cliente Full): http://www.megaupload.com/?d=R5AT43BP
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir